Jekyllのアップデート

このブログをほったらかしにしていたらいつの間にか Jekyll が 1.2.1 にアップデートしていたので、ローカルの環境もアップデートしてみました。

jekyll をアップデート

1 $ bundle update

以上です。

エラー(ワーニング)が出てます。

1 Maruku#to_s is deprecated and will be removed or changed in a near-future version of Maruku.

一応、ブラウザで表示は出来るみたいです。 原因は時間を取って後ほど調べてみたいと思います。

Comments

blog comments powered by Disqus